기사 ID : 00179622 / 최종 수정 : 2017/08/16

VAIO 간편 연결 보안 업데이트 프로그램에 관한 안내

본 기사의 해당 제품 및 범주

VAIO 이용 고객님께,
저희 Sony VAIO 제품을 이용해 주셔서 감사드립니다.

 

Sony는 최근 출시된 몇몇 VAIO모델에 사전 설치된 소프트웨어의 보안상의 취약점을 발견하였습니다. 만약 악성 웹사이트 접속하게 된다면 없는 코드가 해당 모델에서 실행될 가능성이 있습니다. 이는 해당 VAIO 컴퓨터에 설치되어 있는 네트워크 연결 소프트웨어의 버퍼 오버플로우로 인하여 발생할 수 있습니다. 본 보안 프로그램은 이 문제를 해결할 수 있으며, Sony는 해당 모델의 사용자 분들이 업데이트 프로그램을 즉시 설치하기를 권장합니다. 현재 VAIO Update의 기본설정을 자동으로 해 놓으셨다면, 업데이트 프로그램은 자동으로 적용됩니다.

 

n  해당 소프트웨어

VAIO 간편연결 Ver.1.0.0 Ver.1.1.0

(소프트웨어의 버전 확인 방법은 여기를 클릭해 주시기 바랍니다.)

 

n  해당 모델

아래의 모델 중 해당 소프트웨어가 사전 설치된 모델이 이에 해당됩니다.

VPCZ217GK, VPCZ226GK, VPCZ227GK

VPCSA25GK, VPCSA26GK, VPCSA27GK, VPCSB25FK, VPCSB26FK, VPCSB27GK

VPCCA35FK, VPCCA36FK, VPCCB35FK, VPCCB37FK

VPCEH18FK, VPCEH28FK, VPCEH38FK, VPCEG18FK, VPCEG28FK, VPCEG38FK, VPCEL26FK

VPCJ218FK, VPCF225FK

VPCSE16FK, VPCSE17GK

VPCYB36KK

 

n  업데이트 프로그램

VAIO 간편 연결 업데이트 프로그램

 

 

추가 문의는 아래 고객 지원 센터를 이용해 주시기 바랍니다.

    * 고객 지원 센터(상담실) :  1588-0911

    * 운영시간 : ~ 9:00 ~ 18:00 (공휴일은 운영하지 않습니다.)

 

VAIO를 사용하시는데 불편함을 끼쳐 드려서 죄송합니다. 고객님들의 많은 양해 바랍니다.

 

[개인 정보 보호 정책]

서비스와 관련하여 상담실로 제공하여 주시는 고객님의 성함, 주소, 전화번호 등의 개인정보는

고객님의 동의 하에 수집될 수 있으며, 수집된 개인 정보는 제품의 점검 및 수리와 관련하여 고객님께 연락을 드리기 위해서만 사용됩니다. 담 관련 고객 정보의 변경이나 삭제를 원하실 경우, 위의 전화로 문의하여 주시기 바랍니다.

 

, 고객님의 정보가 삭제될 경우에는 정확한 서비스가 이루어 지지 않을 수 있습니다.

 

감사합니다.